JDBC driver DatabaseMetadata interface reporting incorrect database version


Should be 3.3 and not 1.0



Hi @mainstreet439,

Thanks for reporting this. I’ll share this with the product team and see if we can get a fix.



I have noted various issues with the JDBC driver to this forum. Hopefully those can be addressed to make is more usable than it is currently.


Hi @mainstreet439 we’re already looking into this one and will look at the other issues as well.

In the future it would be great if you could file bugs/issues as Github issues here to ensure things get properly tracked.


Btw this is now fixed in master with this commit.