MapDHandler::get_db_object_privs(..) api should not be used


#1

Just finished the MapD 4.0 Community install and when going to MapD Immerse I get this error message in the login dialogue:
MapDHandler::get_db_object_privs(..) api should not be used.

Anyone have any ideas on how to fix or troubleshoot?

Thanks,
Matt D


#2

@mattdee we did update some API checks for 4.0, so you may have discovered a bug. We have an engineer investigating.


#3

@mattdee i’m sorry we didn’t follow up sooner. Have you upgraded to 4.0.1? We believe the issue is fixed in this release.