This version of mapd-connector will be deprecated in the near future. Please use the latest stable version 2.1.0


#1

Hi, I am doing some work with browser-connector.js for this repo: (https://github.com/mapd/mapd-connector)

When it runs a message is shown in the browser console:

“This version of mapd-connector will be deprecated in the near future. Please use the latest stable version 2.1.0”

Where can I find the most up to date version of this?

Thanks,

Garth


#2

You can find the most up to date version of the connector, v2.1.0, here. Versions 2.x are considered stable, whereas versions 3.x and the current master branch are unfortunately not stable.

We will be correcting and stabilizing the master branch soon. In the meantime, please use version 2.1.0 to ensure future compatibility.

On a related note, we will be also be publishing connector as a npm module in the near future for ease of use. Stay tuned.