What kernel version of Linux can install MapD?


#1

What kernel version of Linux can install MapD?


#2

Hi,

MapD does not need a specific version of the kernel.

MapD is generally supported on Redhat/Centos version 7 -> and Ubuntu 16.04 ->

MapD does need a working Nvidia driver (nouvea will not work) to run on GPU. version 375.51 or greater

Regards


#3

I do not have a GPU, can I still install MapD and use it normally?


#4

sure you can , there is a cpu version too.