With jdbc driver duplicate fix.Mapd generating lot of logs which is filling disk


#1

With jdbc driver duplicate fix.Mapd generating lot of logs which is filling disk.

How can i change log settings for mapd?


#2

Hi

Could you share a little more detail about which logs are filling up and an example of the content.

If it is the jdbc driver generating the logs, depending on your setup, you should be able to configure the logging level, but we will need a little more info to help you.

regards


#3

For 300 million records import there was 1.3tb of logs generated in mapd/data/logs folder.Only difference from previous setup is i am using fixed jdbc driver on client side.I guess it should not be related to server log.But that’s the only difference between two setups.Any way i can change the log settings?


#4

Hi,

Without seeing what the content of the messages being created it hard to give you a recommendation. Can you share a small piece of a log to give us an idea of what messages are generating the bulk of the noise.

regards